Google Workspace service interruption

Incident Report for AppState Status Page

Update

Google Drive is currently in read-only mode. As a workaround, users are advised to download documents for editing until services are restored.
Posted Jun 14, 2026 - 14:16 EDT

Identified

Due to a Google Workspace licensing issue, users may see warnings regarding storage and the availability of a variety of Google services.
Posted Jun 14, 2026 - 10:23 EDT
This incident affects: Google Services (Gmail, Google Chat, Google Drive, Google Calendar, Google Workspace).